> Source: [sk106390](https://support.checkpoint.com/results/sk/sk106390)

# sk106390 - "vsx_util reconfigure" command fails with "You cannot configure the interface with an IPv6 address because IPv6 is not enabled on the VSX Gateway"

| Property | Value |
|----------|-------|
| Solution ID | sk106390 |
| Date Created | 2015-08-19 |
| Last Modified | 2019-10-28 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |

## Symptoms

- "*vsx_util reconfigure*" command fails with:
`Push configuration to gateway failed. Failed to configure <Name_of_VSX_Cluster_Member> with the following errors:`  
`
<Name_of_VSX_Cluster_Member> error :Virtual System cannot be created. You cannot configure the interface with an IPv6 address because IPv6 is not enabled on the VSX Gateway`  
`
Database saved successfully.`

## Cause

At least one interface in the involved Virtual System is configured with IPv6 address, but IPv6 is disabled on the VSX Cluster member / VSX Gateway machine.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
