> Source: [sk103573](https://support.checkpoint.com/results/sk/sk103573)

# sk103573 - Global Policy assignation fails with following error: "Disconnected from Domain Management Server. Check Domain Management Server status. Operation failed."

| Property | Value |
|----------|-------|
| Solution ID | sk103573 |
| Date Created | 2014-12-02 |
| Last Modified | 2021-02-01 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * Global Policy assignation fails with the following error:   
  "Disconnected from Domain Management Server. Check Domain Management Server status. Operation failed."
* From MDS debug:  
  "CGpCmaInterface::ShouldNVDResideInCurrentCMA() - Error retrieving NVO of NVD - Unspecified error"  
  " : Removing Global Rules from policy 'Standard'."  
  "GenericCpmiInterface::m_closeConnection (CMA and Customer's name)"  
  "GenericCpmiInterface::m_closeConnection (CMA and Customer's name) \> closing connection"

## Cause

Corruption on the MDS level in the exported objects' files.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
