> Source: [sk103501](https://support.checkpoint.com/results/sk/sk103501)

# sk103501 - Policy Installation fails with with " Installation failed. Reason: Authentication error [ SIC error no. 147 ]" error on 1400 and 1100 appliances

| Property | Value |
|----------|-------|
| Solution ID | sk103501 |
| Date Created | 2014-11-25 |
| Last Modified | 2018-04-10 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |

## Symptoms

- * SFWD process exits usually while installing policy.
* The `$FWDIR/log/sfwd.elg` shows:   


  `sfwd_periodic_memory_rss: sfwd RSS (116 MB) is over the defined limit (80 MB). sfwd is exiting!`

* Policy installation periodically fails with 
  "`Installation failed. Reason: Authentication error [ SIC error no. 147 ] `  
  `
  Check that peer SIC is configured properly and that system date and time on the Security Management Server and peer are synchronized`"

## Cause

By default, SFWD process is configured to exit if it exceeds its 120MB memory limit on 1100 applaince and 180 MB on 1400 appliance.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
