> Source: [sk102819](https://support.checkpoint.com/results/sk/sk102819)

# sk102819 - Policy installation on Centrally Managed 1100/1400 appliance fails with "Installation failed. Reason: IP = X.X.X.X is not available right now"

| Property | Value |
|----------|-------|
| Solution ID | sk102819 |
| Date Created | 2014-10-13 |
| Last Modified | 2019-02-26 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |
| Platform | 400, 110 |

## Symptoms

- Policy installation on Centrally Managed 1100 appliance fails with "`Installation failed. Reason: IP = X.X.X.X is not available right now`"

*Example*:
![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk102819/sk.png)

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
