> Source: [sk102248](https://support.checkpoint.com/results/sk/sk102248)

# sk102248 - Log Server appears as "Disconnected" in the SmartLog GUI

| Property | Value |
|----------|-------|
| Solution ID | sk102248 |
| Date Created | 2014-08-31 |
| Last Modified | 2025-05-22 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R81.20, R82 |
| Platform | Smart-1 |

## Symptoms

- * Dedicated Log Server appears as "`Disconnected`" in the SmartLog GUI.

* In SmartDashboard, SIC Status in the Log Server's object is "`Communicating`".

* Output of '`cpwd_admin list`' command on the Log Server returns an error:  
  `Failed to submit request to cpWatchdog`

## Cause

Possible cause:

*/var/log* partition on the Log Server is full.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
