> Source: [sk102191](https://support.checkpoint.com/results/sk/sk102191)

# sk102191 - Remote Access clients fail to reach internal resources after Phase 2 re-key

| Property | Value |
|----------|-------|
| Solution ID | sk102191 |
| Date Created | 2014-08-26 |
| Last Modified | 2014-08-28 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X |

## Symptoms

- * "Encryption failure: Unknown SPI: 0xXXXXXXXX for UDP encapsulated IPsec packet" log appears repeatedly in SmartView Tracker after Phase 2 re-key of a Remote Access client.
* After another negotiation by the same client, issue is resolved for some time.
* Client shows as it is still connected, but there is no access to internal resources of the encryption domain.

## Cause

When a remote user disconnects or reconnects, and IKE SA has been revoked (expired or deleted), but IPSEC SA hasn't, there is a leak in the outbound IPSEC SA.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
