> Source: [sk101900](https://support.checkpoint.com/results/sk/sk101900)

# sk101900 - Policy installation fails with "ERROR: cannot find <Name_of_DHCP_Service> anywhere"

| Property | Value |
|----------|-------|
| Solution ID | sk101900 |
| Date Created | 2014-08-03 |
| Last Modified | 2021-10-06 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |

## Symptoms

- * The */opt/CPInstLog/update_inspect_files_.log* shows:  

  `$FWDIR/lib/table.def was changed by user, signature didn't match!`

* The *$FWDIR/lib/table.def* was manually modified by the user *before* upgrading the Security Management Server.

* "Error compiling IPv6 flavor" message.

## Cause

The upgrade process did not overwrite the original *.def* files, so new definitions required for policy compilation do not exist.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
