> Source: [sk101412](https://support.checkpoint.com/results/sk/sk101412)

# sk101412 - Intel X520-2 NICs are not recognized by Gaia OS in 64-bit mode

| Property | Value |
|----------|-------|
| Solution ID | sk101412 |
| Date Created | 2014-06-24 |
| Last Modified | 2015-05-24 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * Intel X520-2 NICs (8086:10fb, 8086:0003) are not recognized by Gaia OS in 64-bit mode - output of Expert command 'ifconfig -a' or Clish command 'show interfaces' does not show these interfaces.

* The following error is seen in dmesg:  

  `ixgbe: `*XXXX:XX:XX.X*`: ixgbe_probe: HW Init failed: -15`

## Cause

* The PCI bridge memory mapping is truncated to 32-bit.
* If the PCI bridge and the PCI device behind it try to use 64-bit address range, the device will fail to load.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
