> Source: [sk100532](https://support.checkpoint.com/results/sk/sk100532)

# sk100532 - "Failed login" logs in SmartView Tracker for users trying to authenticate against the Active Directory Server

| Property | Value |
|----------|-------|
| Solution ID | sk100532 |
| Date Created | 2014-05-06 |
| Last Modified | 2015-09-24 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * SmartView Tracker logs show "`Failed login`" for users trying to authenticate against the Active Directory (AD) Server.

* "`Binding to LDAP: Failed to connect to LDAP server`" error when trying to browse an LDAP Account Unit in SmartDashboard.

* LDAP traffic capture from Security Gateway or Management Server shows that AD Server responds to a bindRequest with:

  `invalidCredentials 80090308: LdapErr: DSID-0c0903c5, comment: AcceptSecurityContext error, data 52e, v2580`

## Cause

The FQDN of the administrator account is not configured correctly.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
