> Source: [sk100251](https://support.checkpoint.com/results/sk/sk100251)

# sk100251 - FDE blade is stuck in "Verifying Setup"

| Property | Value |
|----------|-------|
| Solution ID | sk100251 |
| Date Created | 2014-04-15 |
| Last Modified | 2017-07-13 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X |
| OS | Windows |

## Symptoms

- * Encryption is not starting  

* In dlog1 we can see the following information:  

  ------====== ACTION RESULT ======------  
  \* Phase: Deployment  
  \* Action: Verify Setup  
  \* Result: Error  
  \* Error Code: 2001  
  \* Message: Could not enforce preboot. No user would be able to logon to the system  
  ------===========================------

## Cause

User Acquisition is disabled in Full Disk Encryption policy.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
